<!DOCTYPE html><!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if lt IE 9]> <script src="http://nationalyemen.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><style type="text/css" media="screen">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</style><style type="text/css" media=" print">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</style><title>Trump Slams Senator McCain&#8217;s Criticism of Yemen Mission That Left Soldier Dead &#8211; National Yemen</title><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Feed" href="http://nationalyemen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Comments Feed" href="http://nationalyemen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Trump Slams Senator McCain&#8217;s Criticism of Yemen Mission That Left Soldier Dead Comments Feed" href="http://nationalyemen.com/2017/02/09/trump-slams-senator-mccains-criticism-of-yemen-mission-that-left-soldier-dead/feed/" /><style id='vce_style-inline-css' type='text/css'>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</style><link rel='https://api.w.org/' href='http://nationalyemen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nationalyemen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nationalyemen.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Bipartisan Group of Senators Demand Yemen Briefing' href='http://nationalyemen.com/2017/02/09/bipartisan-group-of-senators-demand-yemen-briefing/' /><link rel='next' title='Pro-govt Forces Declare Curfew in Yemeni Port City' href='http://nationalyemen.com/2017/02/09/pro-govt-forces-declare-curfew-in-yemeni-port-city/' /><meta name="generator" content="WordPress 4.5.6" /><link rel="canonical" href="http://nationalyemen.com/2017/02/09/trump-slams-senator-mccains-criticism-of-yemen-mission-that-left-soldier-dead/" /><link rel='shortlink' href='http://nationalyemen.com/?p=34857' /><link rel="alternate" type="application/json+oembed" href="http://nationalyemen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnationalyemen.com%2F2017%2F02%2F09%2Ftrump-slams-senator-mccains-criticism-of-yemen-mission-that-left-soldier-dead%2F" /><link rel="alternate" type="text/xml+oembed" href="http://nationalyemen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnationalyemen.com%2F2017%2F02%2F09%2Ftrump-slams-senator-mccains-criticism-of-yemen-mission-that-left-soldier-dead%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="Trump Slams Senator McCain&#8217;s Criticism of Yemen Mission That Left Soldier Dead" /><meta property="og:image" content="http://nationalyemen.com/wp-content/uploads/633223474.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Trump Slams Senator McCain&#8217;s Criticism of Yemen Mission That Left Soldier Dead" /><meta name="twitter:image" content="http://nationalyemen.com/wp-content/uploads/633223474.jpg" /><link rel="shortcut icon" href="http://nationalyemen.com/wp-content/uploads/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="http://nationalyemen.com/wp-content/uploads/favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="http://nationalyemen.com/wp-content/uploads/favicon.png" /> <!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19418558-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Tracking --></head><body class="single single-post postid-34857 single-format-standard chrome vce-sid-right"><div id="vce-main"><header id="header" class="main-header"> <!--<div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li> <a href="http://nationalyemen.com/wp-admin/nav-menus.php">Click here to add top navigation</a></li></ul></div><div class="vce-wrap-right"><ul id="vce_social_menu" class="top-nav-menu"><li> <a href="http://nationalyemen.com/wp-admin/nav-menus.php">Click here to add social menu</a></li></ul></div></div></div> --><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="http://nationalyemen.com/" title="National Yemen" class="has-logo"><img src="http://nationalyemen.com/wp-content/uploads/logo.png" alt="National Yemen" /></a> </span><span class="site-description">The facts as they are</span></div><div class="vce-header-ads"></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-16785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16785 vce-cat-3"><a href="http://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788 vce-cat-22"><a href="http://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-16786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16786 vce-cat-4"><a href="http://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-16787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16787 vce-cat-5"><a href="http://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-16780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16780 vce-cat-6"><a href="http://nationalyemen.com/business/">Business</a></li><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 vce-cat-9"><a href="http://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-16812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16812 vce-cat-10"><a href="http://nationalyemen.com/in-the-media/">In The Media</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://nationalyemen.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-34857" class="vce-single post-34857 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h1 class="entry-title">Trump Slams Senator McCain&#8217;s Criticism of Yemen Mission That Left Soldier Dead</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://nationalyemen.com/author/nystaff/">NY Staff</a></span></span></div><div class="meta-item comments"><a href="http://nationalyemen.com/2017/02/09/trump-slams-senator-mccains-criticism-of-yemen-mission-that-left-soldier-dead/#respond">Add Comment</a></div></div></header><div class="meta-image"> <img width="810" height="562" src="http://nationalyemen.com/wp-content/uploads/633223474-810x562.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="633223474" srcset="http://nationalyemen.com/wp-content/uploads/633223474-810x562.jpg 810w, http://nationalyemen.com/wp-content/uploads/633223474-197x137.jpg 197w, http://nationalyemen.com/wp-content/uploads/633223474-768x533.jpg 768w, http://nationalyemen.com/wp-content/uploads/633223474-341x237.jpg 341w, http://nationalyemen.com/wp-content/uploads/633223474-1140x791.jpg 1140w, http://nationalyemen.com/wp-content/uploads/633223474-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/633223474.jpg 1200w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class="meta-author"> <img alt='' src='http://1.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://nationalyemen.com/author/nystaff/">NY Staff</a></span></span></div></div><div class="entry-content"><p>President Donald Trump hit back at prominent Senate Armed Services Committee chair John McCain for his criticism of a controversial covert-operation in Yemen that left a Navy Seal and little girl dead.</p><p>&#8220;Sen. McCain should not be talking about the success or failure of a mission to the media,&#8221; said Trump in a flurry of early-morning tweets, adding that criticism of operation &#8220;only emboldens the enemy!&#8221;</p><p>On Wednesday (8 February) McCain, a prominent Republican from Arizona, characterized the covert operation on 28 January authorised by Trump as less than successful.</p><p>&#8220;I don&#8217;t think you can — when you lose a $75m (£60m) airplane, and more importantly American life is lost and wounded — I don&#8217;t believe that you can call it a success,&#8221; McCain told NBC News. He received a classified briefing on the raid on Tuesday (7 February).</p><p>&#8220;Obviously they didn&#8217;t want to kill women or children,&#8221; he added, referring to the death of eight-year-old American girl Nawar al-Awlaki during the clandestine mission. &#8220;The objective was to kill the bad guys but also capture some of them,&#8221; McCain said, adding another goal was to &#8220;gain information from various electronic devices&#8221;.</p><p>Some of these objectives were met, the White House said, but Navy SEAL Chief Special Warfare Operator William &#8220;Ryan&#8221; Owens was killed, along with 29 others, including 15 women and children, according to Yemeni officials.</p><p>The Marines were meant to gather intelligence on an al-Qaeda affiliate militant group. But after Navy SEALs were barraged with heavy gunfire it became an hour-long gunfight. Owens was killed and five other US soldiers were wounded in the battle and crash-landing of their Marine transport aircraft.</p><p>On Monday (6 February) NBC News cited senior military and intelligence officials who said that the leader of Yemen&#8217;s al Qaeda affiliate, Qassim al-Rimi, was a secret target of the raid.</p><p>On Wednesday, Yemen&#8217;s top diplomat, Abdul-Malik al-Mekhlafi, called for a &#8220;reassessment&#8221; after the mission. &#8220;Yemen continues to cooperate with the United States and continues to abide by all the agreements,&#8221; he said, but added that the Yemeni government &#8220;is involved in talks with the US administration on the latest raid.&#8221;</p><p>McCain has &#8220;been losing so long he doesn&#8217;t know how to win anymore,&#8221; Trump said, noting how the US is &#8220;bogged down in conflict all over the place&#8221;.</p><p>He called Navy SEAL Ryan a &#8220;hero&#8221; who &#8220;died on a winning mission ( according to General Mattis), not a &#8216;failure.&#8217; Time for the US to get smart and start winning again!&#8221; Trump signed off.</p><p><a href="http://www.ibtimes.co.uk/trump-slams-senator-mccains-criticism-yemen-mission-that-left-soldier-dead-1605698" target="_blank" rel="nofollow">Original Article</a></p></div></article></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-34895 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/10/yemen-ambassador-to-the-us-denies-ban-on-ground-operations/" title="Yemen Ambassador to the US Denies Ban on Ground Operations"> <img width="89" height="100" src="http://nationalyemen.com/wp-content/uploads/2013/04/DSC09929.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="National Yemen" srcset="http://nationalyemen.com/wp-content/uploads/2013/04/DSC09929.jpg 708w, http://nationalyemen.com/wp-content/uploads/2013/04/DSC09929-97x110.jpg 97w, http://nationalyemen.com/wp-content/uploads/2013/04/DSC09929-207x234.jpg 207w" sizes="(max-width: 89px) 100vw, 89px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/10/yemen-ambassador-to-the-us-denies-ban-on-ground-operations/" title="Yemen Ambassador to the US Denies Ban on Ground Operations">Yemen Ambassador to the US Denies Ban on Ground...</a></h2></header></article><article class="vce-post vce-lay-d post-34862 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/09/bipartisan-group-of-senators-demand-yemen-briefing/" title="Bipartisan Group of Senators Demand Yemen Briefing"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/download-5-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="download" srcset="http://nationalyemen.com/wp-content/uploads/download-5-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/download-5-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/09/bipartisan-group-of-senators-demand-yemen-briefing/" title="Bipartisan Group of Senators Demand Yemen Briefing">Bipartisan Group of Senators Demand Yemen Briefing</a></h2></header></article><article class="vce-post vce-lay-d post-34808 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/09/yemen-incident-offers-lesson-in-international-relations/" title="Yemen Incident Offers Lesson in International Relations"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/b1efa6e3edbf4d639f2a142a02330081_18-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="b1efa6e3edbf4d639f2a142a02330081_18" srcset="http://nationalyemen.com/wp-content/uploads/b1efa6e3edbf4d639f2a142a02330081_18-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/b1efa6e3edbf4d639f2a142a02330081_18-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/09/yemen-incident-offers-lesson-in-international-relations/" title="Yemen Incident Offers Lesson in International Relations">Yemen Incident Offers Lesson in International Relations</a></h2></header></article><article class="vce-post vce-lay-d post-34687 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/08/yemen-government-forces-tighten-grip-on-mocha/" title="Yemen Government Forces Tighten Grip on Mocha"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/Military-loyal-to-legitmacy-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="National Yemen" srcset="http://nationalyemen.com/wp-content/uploads/Military-loyal-to-legitmacy-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/Military-loyal-to-legitmacy-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/08/yemen-government-forces-tighten-grip-on-mocha/" title="Yemen Government Forces Tighten Grip on Mocha">Yemen Government Forces Tighten Grip on Mocha</a></h2></header></article><article class="vce-post vce-lay-d post-34710 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/08/yemen-calls-for-reassessment-of-us-terror-raid/" title="Yemen Calls for &#8216;Reassessment&#8217; of US Terror Raid"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/trump_54967_c0-309-3273-2217_s885x516-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="trump_54967_c0-309-3273-2217_s885x516" srcset="http://nationalyemen.com/wp-content/uploads/trump_54967_c0-309-3273-2217_s885x516-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/trump_54967_c0-309-3273-2217_s885x516-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/08/yemen-calls-for-reassessment-of-us-terror-raid/" title="Yemen Calls for &#8216;Reassessment&#8217; of US Terror Raid">Yemen Calls for &#8216;Reassessment&#8217; of US...</a></h2></header></article><article class="vce-post vce-lay-d post-34486 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/07/usa-and-iran-set-to-clash-in-yemen/" title="USA and Iran Set to Clash in Yemen"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/11022406_741356362646338_321417657047161557_n-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="National Yemen" srcset="http://nationalyemen.com/wp-content/uploads/11022406_741356362646338_321417657047161557_n-1-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/11022406_741356362646338_321417657047161557_n-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/07/usa-and-iran-set-to-clash-in-yemen/" title="USA and Iran Set to Clash in Yemen">USA and Iran Set to Clash in Yemen</a></h2></header></article></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/trump-slams-senator-mccains-criticism-of-yemen-mission-that-left-soldier-dead/#respond" style="display:none;">X</a></small></h3><form action="http://nationalyemen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34857' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4bdbf8d457" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form></div><!-- #respond --></div><aside id="sidebar" class="sidebar right"><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="http://nationalyemen.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300xskyscraper --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="6688536446"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vce-sticky"><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300x250 --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="9737923302"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"></div><div class="bit-3"></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2015. National Yemen Newspaper.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465 vce-cat-3"><a href="http://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466 vce-cat-4"><a href="http://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468 vce-cat-22"><a href="http://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467 vce-cat-5"><a href="http://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460 vce-cat-6"><a href="http://nationalyemen.com/business/">Business &#038; Economics</a></li><li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461 vce-cat-9"><a href="http://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469 vce-cat-7"><a href="http://nationalyemen.com/sports/">Sports</a></li><li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463 vce-cat-23"><a href="http://nationalyemen.com/history/">History</a></li><li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470 vce-cat-8"><a href="http://nationalyemen.com/travel-tourism/">Travel &#038; Tourism</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">if (self !== top)
    top.location.replace(self.location.href)</script> <script type='text/javascript'>/*  */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"http:\/\/nationalyemen.com\/wp-content\/uploads\/logo_2x.png","logo_mobile":"","rtl_mode":"0","ajax_url":"http:\/\/nationalyemen.com\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/*  */</script> <script type="text/javascript" defer src="http://nationalyemen.com/wp-content/cache/autoptimize/1/js/autoptimize_8a80245f0bed94745d051863d1348729.js"></script></body></html>
<!-- Dynamic page generated in 0.140 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 06:56:49 -->

<!-- Compression = gzip -->