<!DOCTYPE html><!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if lt IE 9]> <script src="http://nationalyemen.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><style type="text/css" media="screen">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</style><style type="text/css" media=" print">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</style><title>At Least 11 Dead in Yemen Suicide Bombing &#8211; National Yemen</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Feed" href="http://nationalyemen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Comments Feed" href="http://nationalyemen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; At Least 11 Dead in Yemen Suicide Bombing Comments Feed" href="http://nationalyemen.com/2017/03/28/at-least-11-dead-in-yemen-suicide-bombing/feed/" /><style id='vce_style-inline-css' type='text/css'>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</style><link rel='https://api.w.org/' href='http://nationalyemen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nationalyemen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nationalyemen.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Trump Administration Weighs Deeper Involvement in Yemen War' href='http://nationalyemen.com/2017/03/27/trump-administration-weighs-deeper-involvement-in-yemen-war/' /><meta name="generator" content="WordPress 4.7.3" /><link rel="canonical" href="http://nationalyemen.com/2017/03/28/at-least-11-dead-in-yemen-suicide-bombing/" /><link rel='shortlink' href='http://nationalyemen.com/?p=39595' /><link rel="alternate" type="application/json+oembed" href="http://nationalyemen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnationalyemen.com%2F2017%2F03%2F28%2Fat-least-11-dead-in-yemen-suicide-bombing%2F" /><link rel="alternate" type="text/xml+oembed" href="http://nationalyemen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnationalyemen.com%2F2017%2F03%2F28%2Fat-least-11-dead-in-yemen-suicide-bombing%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="At Least 11 Dead in Yemen Suicide Bombing" /><meta property="og:image" content="http://nationalyemen.com/wp-content/uploads/32017272252205542154982.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="At Least 11 Dead in Yemen Suicide Bombing" /><meta name="twitter:image" content="http://nationalyemen.com/wp-content/uploads/32017272252205542154982.jpg" /><link rel="shortcut icon" href="http://nationalyemen.com/wp-content/uploads/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="http://nationalyemen.com/wp-content/uploads/favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="http://nationalyemen.com/wp-content/uploads/favicon.png" /> <!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19418558-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Tracking --></head><body class="post-template-default single single-post postid-39595 single-format-standard unknown vce-sid-right"><div id="vce-main"><header id="header" class="main-header"> <!--<div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li> <a href="http://nationalyemen.com/wp-admin/nav-menus.php">Click here to add top navigation</a></li></ul></div><div class="vce-wrap-right"><ul id="vce_social_menu" class="top-nav-menu"><li> <a href="http://nationalyemen.com/wp-admin/nav-menus.php">Click here to add social menu</a></li></ul></div></div></div> --><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="http://nationalyemen.com/" title="National Yemen" class="has-logo"><img src="http://nationalyemen.com/wp-content/uploads/logo.png" alt="National Yemen" /></a> </span><span class="site-description">The facts as they are</span></div><div class="vce-header-ads"></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-16785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16785 vce-cat-3"><a href="http://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788 vce-cat-22"><a href="http://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-16786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16786 vce-cat-4"><a href="http://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-16787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16787 vce-cat-5"><a href="http://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-16780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16780 vce-cat-6"><a href="http://nationalyemen.com/business/">Business</a></li><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 vce-cat-9"><a href="http://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-16812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16812 vce-cat-10"><a href="http://nationalyemen.com/in-the-media/">In The Media</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://nationalyemen.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-39595" class="vce-single post-39595 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h1 class="entry-title">At Least 11 Dead in Yemen Suicide Bombing</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">23 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://nationalyemen.com/author/nystaff/">NY Staff</a></span></span></div><div class="meta-item comments"><a href="http://nationalyemen.com/2017/03/28/at-least-11-dead-in-yemen-suicide-bombing/#respond">Add Comment</a></div></div></header><div class="meta-image"> <img width="523" height="355" src="http://nationalyemen.com/wp-content/uploads/32017272252205542154982.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://nationalyemen.com/wp-content/uploads/32017272252205542154982.jpg 523w, http://nationalyemen.com/wp-content/uploads/32017272252205542154982-197x134.jpg 197w, http://nationalyemen.com/wp-content/uploads/32017272252205542154982-341x231.jpg 341w" sizes="(max-width: 523px) 100vw, 523px" /></div><div class="meta-author"> <img alt='' src='http://1.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://nationalyemen.com/author/nystaff/">NY Staff</a></span></span></div></div><div class="entry-content"><p>&nbsp;</p><p>A suicide bombing and gun attack killed at least 11 people in southern Yemen on Monday, Yemeni officials say. The attack on a government compound in the city of al-Houta was believed to have been carried out by five al Qaeda fighters. At least one suicide bomber reportedly attempted to drive a vehicle villed with explosives into the building, while other militants opened fire on the building. All five attackers, and six building security workers were killed.</p><p><a href="http://www.thedailybeast.com/cheats/2017/03/27/at-least-11-dead-in-yemen-bombing.html" target="_blank" rel="nofollow">Original Article</a></p></div></article></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-38693 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/03/18/yemen-the-local-authority-in-marib-release-statement-on-the-mosque-attach-and-the-gcc-chief-deplores/" title="Yemen: The local authority in Marib Release Statement on the Mosque Attach and the GCC chief deplores"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/IMG-20170317-WA0106-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://nationalyemen.com/wp-content/uploads/IMG-20170317-WA0106-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/IMG-20170317-WA0106-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/03/18/yemen-the-local-authority-in-marib-release-statement-on-the-mosque-attach-and-the-gcc-chief-deplores/" title="Yemen: The local authority in Marib Release Statement on the Mosque Attach and the GCC chief deplores">Yemen: The local authority in Marib Release Statement...</a></h2></header></article><article class="vce-post vce-lay-d post-36832 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/28/read-out-the-press-statement-of-un-aid-chief-stephen-obrien-visits-to-taiz/" title="Read out the Press Statement of UN Aid Chief Stephen O&#8217;Brien Visits to Taiz"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/Stephen-OBrien-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="National Yemen" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/28/read-out-the-press-statement-of-un-aid-chief-stephen-obrien-visits-to-taiz/" title="Read out the Press Statement of UN Aid Chief Stephen O&#8217;Brien Visits to Taiz">Read out the Press Statement of UN Aid Chief Stephen...</a></h2></header></article><article class="vce-post vce-lay-d post-36835 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/28/yemen-thanks-kuwait-for-medical-assistance/" title="Yemen Thanks Kuwait for Medical Assistance"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/20160911084859kuwaittflag_t-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://nationalyemen.com/wp-content/uploads/20160911084859kuwaittflag_t-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/20160911084859kuwaittflag_t-341x238.jpg 341w, http://nationalyemen.com/wp-content/uploads/20160911084859kuwaittflag_t-380x260.jpg 380w, http://nationalyemen.com/wp-content/uploads/20160911084859kuwaittflag_t.jpg 428w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/28/yemen-thanks-kuwait-for-medical-assistance/" title="Yemen Thanks Kuwait for Medical Assistance">Yemen Thanks Kuwait for Medical Assistance</a></h2></header></article><article class="vce-post vce-lay-d post-36581 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/26/yemeni-armed-forces-restore-control-over-al-hudaydah-province/" title="Yemeni Armed Forces Restore Control Over Al Hudaydah Province"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/al-Qeada-bombs-security-servicesmen-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://nationalyemen.com/wp-content/uploads/al-Qeada-bombs-security-servicesmen-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/al-Qeada-bombs-security-servicesmen-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/26/yemeni-armed-forces-restore-control-over-al-hudaydah-province/" title="Yemeni Armed Forces Restore Control Over Al Hudaydah Province">Yemeni Armed Forces Restore Control Over Al Hudaydah...</a></h2></header></article><article class="vce-post vce-lay-d post-36457 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/25/bomber-kills-8-soldiers-in-yemens-zinjibar-city/" title="Bomber Kills 8 Soldiers In Yemen&#8217;s Zinjibar City"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/2201724165742391479311-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://nationalyemen.com/wp-content/uploads/2201724165742391479311-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/2201724165742391479311-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/25/bomber-kills-8-soldiers-in-yemens-zinjibar-city/" title="Bomber Kills 8 Soldiers In Yemen&#8217;s Zinjibar City">Bomber Kills 8 Soldiers In Yemen&#8217;s Zinjibar City</a></h2></header></article><article class="vce-post vce-lay-d post-35970 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-featured"><div class="meta-image"> <a href="http://nationalyemen.com/2017/02/20/yemen-pm-bin-daghar-launches-in-aden-the-immunized-against-polio/" title="Yemen PM Bin Daghar Launches In Aden The Immunized Against Polio"> <img width="145" height="100" src="http://nationalyemen.com/wp-content/uploads/IMG_-4a9tx2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://nationalyemen.com/wp-content/uploads/IMG_-4a9tx2-145x100.jpg 145w, http://nationalyemen.com/wp-content/uploads/IMG_-4a9tx2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="http://nationalyemen.com/local-news/" class="category-3">Local News</a></span><h2 class="entry-title"><a href="http://nationalyemen.com/2017/02/20/yemen-pm-bin-daghar-launches-in-aden-the-immunized-against-polio/" title="Yemen PM Bin Daghar Launches In Aden The Immunized Against Polio">Yemen PM Bin Daghar Launches In Aden The Immunized...</a></h2></header></article></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/at-least-11-dead-in-yemen-suicide-bombing/#respond" style="display:none;">X</a></small></h3><form action="http://nationalyemen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39595' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a7fd7a9d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p></form></div><!-- #respond --></div><aside id="sidebar" class="sidebar right"><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="http://nationalyemen.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300xskyscraper --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="6688536446"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vce-sticky"><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300x250 --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="9737923302"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"></div><div class="bit-3"></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2015. National Yemen Newspaper.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2465 vce-cat-3"><a href="http://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466 vce-cat-4"><a href="http://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468 vce-cat-22"><a href="http://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467 vce-cat-5"><a href="http://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460 vce-cat-6"><a href="http://nationalyemen.com/business/">Business &#038; Economics</a></li><li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461 vce-cat-9"><a href="http://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469 vce-cat-7"><a href="http://nationalyemen.com/sports/">Sports</a></li><li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463 vce-cat-23"><a href="http://nationalyemen.com/history/">History</a></li><li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470 vce-cat-8"><a href="http://nationalyemen.com/travel-tourism/">Travel &#038; Tourism</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">if (self !== top)
    top.location.replace(self.location.href)</script> <script type='text/javascript'>/*  */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"http:\/\/nationalyemen.com\/wp-content\/uploads\/logo_2x.png","logo_mobile":"","rtl_mode":"0","ajax_url":"http:\/\/nationalyemen.com\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/*  */</script> <script type="text/javascript" defer src="http://nationalyemen.com/wp-content/cache/autoptimize/1/js/autoptimize_3dfafd700d9df5467f959509948a8589.js"></script></body></html>