<!DOCTYPE html><!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if lt IE 9]> <script src="https://nationalyemen.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><style type="text/css" media="screen">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</style><style type="text/css" media=" print">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</style><title>UNSC accession big accomplishment to Kuwait’s foreign policy: Ambassador &#8211; National Yemen</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Feed" href="https://nationalyemen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Comments Feed" href="https://nationalyemen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; UNSC accession big accomplishment to Kuwait’s foreign policy: Ambassador Comments Feed" href="https://nationalyemen.com/2018/01/03/unsc-accession-big-accomplishment-to-kuwaits-foreign-policy-ambassador/feed/" /><style id='vce_style-inline-css' type='text/css'>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</style><link rel='https://api.w.org/' href='https://nationalyemen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationalyemen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationalyemen.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Cabinet briefed on global condemnation of Houthi attempts to target Riyadh' href='https://nationalyemen.com/2018/01/03/cabinet-briefed-on-global-condemnation-of-houthi-attempts-to-target-riyadh/' /><meta name="generator" content="WordPress 4.8.4" /><link rel="canonical" href="https://nationalyemen.com/2018/01/03/unsc-accession-big-accomplishment-to-kuwaits-foreign-policy-ambassador/" /><link rel='shortlink' href='https://nationalyemen.com/?p=52168' /><link rel="alternate" type="application/json+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F01%2F03%2Funsc-accession-big-accomplishment-to-kuwaits-foreign-policy-ambassador%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F01%2F03%2Funsc-accession-big-accomplishment-to-kuwaits-foreign-policy-ambassador%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="UNSC accession big accomplishment to Kuwait’s foreign policy: Ambassador" /><meta property="og:image" content="https://nationalyemen.com/wp-content/uploads/kuwait-unsc.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="UNSC accession big accomplishment to Kuwait’s foreign policy: Ambassador" /><meta name="twitter:image" content="https://nationalyemen.com/wp-content/uploads/kuwait-unsc.jpg" /><link rel="shortcut icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://nationalyemen.com/wp-content/uploads/favicon.png" /></head><body class="post-template-default single single-post postid-52168 single-format-standard unknown vce-sid-right"><div id="vce-main"><header id="header" class="main-header"> <!--<div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add top navigation</a></li></ul></div><div class="vce-wrap-right"><ul id="vce_social_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add social menu</a></li></ul></div></div></div> --><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://nationalyemen.com/" title="National Yemen" class="has-logo"><img src="https://nationalyemen.com/wp-content/uploads/logo.png" alt="National Yemen" /></a> </span><span class="site-description">The facts as they are</span></div><div class="vce-header-ads"></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-16785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16785 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-16786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16786 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-16787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16787 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-16780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16780 vce-cat-6"><a href="https://nationalyemen.com/business/">Business</a></li><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-16812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16812 vce-cat-10"><a href="https://nationalyemen.com/in-the-media/">In The Media</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-52168" class="vce-single post-52168 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h1 class="entry-title">UNSC accession big accomplishment to Kuwait’s foreign policy: Ambassador</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">23 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div><div class="meta-item comments"><a href="https://nationalyemen.com/2018/01/03/unsc-accession-big-accomplishment-to-kuwaits-foreign-policy-ambassador/#respond">Add Comment</a></div></div></header><div class="meta-image"> <img width="480" height="320" src="https://nationalyemen.com/wp-content/uploads/kuwait-unsc.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/kuwait-unsc.jpg 480w, https://nationalyemen.com/wp-content/uploads/kuwait-unsc-197x131.jpg 197w, https://nationalyemen.com/wp-content/uploads/kuwait-unsc-341x227.jpg 341w" sizes="(max-width: 480px) 100vw, 480px" /></div><div class="meta-author"> <img alt='' src='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div></div><div class="entry-headline"><p>Kuwait flag raised alongside those of UNSC members<br /> NEW YORK: Kuwait’s flag is raised alongside those of other UNSC member states. —KUNA<br /> NEW YORK: Kuwait’s Permanent Representative to the United Nations Ambassador Mansour Al-Otaibi said yesterday that Kuwait’s accession to the Security Council is considered a major achievement of the Kuwaiti foreign policy, as it is considered one of the most important United Nations organs tasked with maintaining international peace and security where its decisions are binding.<br /> Otaibi said in an exclusive interview on the occasion of the commencement of Kuwait’s work in the Security Council as a non-permanent member for the years 2018-2019 that the importance of the Security Council lies in ensuring that its basic functions affect the security and stability of states and the prevention of conflicts, besides it is not easy to attain a membership as a majority of two-thirds of the General Assembly votes are needed.<br /> He added that the most important an..</p></div><div class="entry-content"><p><strong>Kuwait flag raised alongside those of UNSC members</strong></p><p>NEW YORK: Kuwait’s flag is raised alongside those of other UNSC member states. —KUNA</p><p>NEW YORK: Kuwait’s Permanent Representative to the United Nations Ambassador Mansour Al-Otaibi said yesterday that Kuwait’s accession to the Security Council is considered a major achievement of the Kuwaiti foreign policy, as it is considered one of the most important United Nations organs tasked with maintaining international peace and security where its decisions are binding.</p><p>Otaibi said in an exclusive interview on the occasion of the commencement of Kuwait’s work in the Security Council as a non-permanent member for the years 2018-2019 that the importance of the Security Council lies in ensuring that its basic functions affect the security and stability of states and the prevention of conflicts, besides it is not easy to attain a membership as a majority of two-thirds of the General Assembly votes are needed.</p><p>He added that the most important and outstanding achievement is what will be achieved during the term of membership, especially that the council is currently pursuing great responsibilities and issues of concern to the State of Kuwait, as most of the issues on the agenda concern the Arab countries such as Palestine, Yemen, Syria and Iraq are issues also affecting the security of Kuwait and the region in general.</p><p>Kuwait’s role<br />Otaibi said that membership of the Security Council is important to highlight the role of Kuwait and its support for preventive diplomacy, resolving conflicts through peaceful means and contributing to humanitarian issues that have implications on international peace and security, especially that each crisis produces subsequent humanitarian crises.<br />He stressed that Kuwait will take its responsibilities seriously and will cooperate with all members in accomplishing the Security Council’s tasks and responsibilities, affirming that Kuwait is one of the strongest supporters and defenders of the Charter of the United Nations, international law and the goals and principles of the United Nations and will continue doing so.</p><p>Otaibi pointed out that the membership of Kuwait comes at a difficult time, especially since many countries in the Arab and Islamic world are witnessing continuous conflicts for several years which have negative repercussions on security and stability in the region.</p><p>He expressed hope that Kuwait will contribute through its membership in the Security Council and its presidency of the Council for February to contribute to the provision of security and stability, especially between the Arab and Islamic countries.</p><p>He said that Kuwait will take over the Security Council’s Working Group on Documentation and Procedures in the Security Council, saying the team will carry out tasks and responsibilities that are very important to the work of the Security Council, pointing out that it will try to build on the previous presidencies and at the same time will come up with new ideas and will push for their approval in order to enhance its mechanisms.<br />Otaibi said that Kuwait’s priorities during its membership will be focused on four dimensions; the humanitarian dimension, the prevention of conflicts and improvement of the working methods of the Council, as well as preventive diplomacy.</p><p><strong>Flag hoisted</strong><br />After the State of Kuwait officially took over as a non-permanent member of the UN Security Council, its flag was hoisted alongside those of the other 14 members. Otaibi raised his country’s flag on Tuesday at a ceremony that gathered a large number of diplomats, including representatives of the UNSC members, and press people. Kuwait was elected to the Council during a UN General Assembly session on June 2, 2017 for the 2018-2019 term, representing Asia-Pacific, four decade after its first membership.</p><p>It first served as UNSC non-permanent member in 1978-1979. Kuwait is replacing Egypt as representative the Arab group of states at the Council. The other nine non-permanent members elected alongside Kuwait are; Bolivia (2018), Cote d’Ivoire (2019), Equatorial Guinea (2019), Ethiopia (2018), Kazakhstan (2018), Netherlands (2018), Peru (2019), Poland (2019) and Sweden (2018). Kuwait’s agenda for the two-year membership focuses on Arab issues, notably Palestine, peacemaking, prevention of conflict, humanitarian issues, and enhancing the efficacy and transparency of the UNSC. – KUNA</p><p><a href=http://news.kuwaittimes.net/website/unsc-accession-big-accomplishment-kuwaits-foreign-policy-ambassador/ target="_blank" rel="nofollow">Original Article</a></p></div></article></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-52152 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/01/03/cabinet-briefed-on-global-condemnation-of-houthi-attempts-to-target-riyadh/" title="Cabinet briefed on global condemnation of Houthi attempts to target Riyadh"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1065136-266789516-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1065136-266789516-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1065136-266789516-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/01/03/cabinet-briefed-on-global-condemnation-of-houthi-attempts-to-target-riyadh/" title="Cabinet briefed on global condemnation of Houthi attempts to target Riyadh">Cabinet briefed on global condemnation of Houthi...</a></h2></header></article><article class="vce-post vce-lay-d post-52121 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/01/02/border-guards-thwart-attempts-to-smuggle-hashish/" title="Border Guards thwart attempts to smuggle hashish"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1064391-541327086-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1064391-541327086-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1064391-541327086-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/01/02/border-guards-thwart-attempts-to-smuggle-hashish/" title="Border Guards thwart attempts to smuggle hashish">Border Guards thwart attempts to smuggle hashish</a></h2></header></article><article class="vce-post vce-lay-d post-52117 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/01/01/lawmaker-demands-restrictions-on-iraqi-fans-entry-for-security-reasons/" title="Lawmaker demands restrictions on Iraqi fans entry for security reasons"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/iraq-team-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/iraq-team-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/iraq-team-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/01/01/lawmaker-demands-restrictions-on-iraqi-fans-entry-for-security-reasons/" title="Lawmaker demands restrictions on Iraqi fans entry for security reasons">Lawmaker demands restrictions on Iraqi fans entry for...</a></h2></header></article><article class="vce-post vce-lay-d post-52115 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/01/01/revelers-welcome-2018-worldwide/" title="Revelers welcome 2018 WORLDWIDE"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/2018-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/2018-1-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/2018-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/01/01/revelers-welcome-2018-worldwide/" title="Revelers welcome 2018 WORLDWIDE">Revelers welcome 2018 WORLDWIDE</a></h2></header></article><article class="vce-post vce-lay-d post-52017 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2017/12/30/hip-hop-and-childrens-voices-in-paris-migrant-artists-craft-new-future/" title="Hip hop and children’s voices: In Paris, migrant  artists craft new future"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1062331-1457464949-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1062331-1457464949-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1062331-1457464949-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2017/12/30/hip-hop-and-childrens-voices-in-paris-migrant-artists-craft-new-future/" title="Hip hop and children’s voices: In Paris, migrant  artists craft new future">Hip hop and children’s voices: In Paris, migrant ...</a></h2></header></article><article class="vce-post vce-lay-d post-51989 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2017/12/28/oman-knock-saudis-out-in-upset/" title="Oman knock Saudis out in upset"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/gulfcup-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/gulfcup-2-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/gulfcup-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2017/12/28/oman-knock-saudis-out-in-upset/" title="Oman knock Saudis out in upset">Oman knock Saudis out in upset</a></h2></header></article></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/unsc-accession-big-accomplishment-to-kuwaits-foreign-policy-ambassador/#respond" style="display:none;">X</a></small></h3><form action="https://nationalyemen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52168' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb5ce048f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p></form></div><!-- #respond --></div><aside id="sidebar" class="sidebar right"><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300xskyscraper --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="6688536446"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vce-sticky"><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300x250 --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="9737923302"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"></div><div class="bit-3"></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2015. National Yemen Newspaper.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460 vce-cat-6"><a href="https://nationalyemen.com/business/">Business &#038; Economics</a></li><li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469 vce-cat-7"><a href="https://nationalyemen.com/sports/">Sports</a></li><li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463 vce-cat-23"><a href="https://nationalyemen.com/history/">History</a></li><li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470 vce-cat-8"><a href="https://nationalyemen.com/travel-tourism/">Travel &#038; Tourism</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">if (self !== top)
    top.location.replace(self.location.href)</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"https:\/\/nationalyemen.com\/wp-content\/uploads\/logo_2x.png","logo_mobile":"","rtl_mode":"0","ajax_url":"https:\/\/nationalyemen.com\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};</script> <script type="text/javascript" defer src="https://nationalyemen.com/wp-content/cache/autoptimize/1/js/autoptimize_f4a90dc75889bc5e77f1977f54a9fc3b.js"></script></body></html>