<!DOCTYPE html><!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if lt IE 9]> <script src="https://nationalyemen.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><style type="text/css" media="screen">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</style><style type="text/css" media=" print">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</style><title>UN envoys take on mission impossible &#8211; National Yemen</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Feed" href="https://nationalyemen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Comments Feed" href="https://nationalyemen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; UN envoys take on mission impossible Comments Feed" href="https://nationalyemen.com/2018/02/11/un-envoys-take-on-mission-impossible/feed/" /><style id='vce_style-inline-css' type='text/css'>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</style><link rel='https://api.w.org/' href='https://nationalyemen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationalyemen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationalyemen.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='UAE secures delivery of first aid convoy to Hayes, Yemen, following its liberation from Houthis' href='https://nationalyemen.com/2018/02/10/uae-secures-delivery-of-first-aid-convoy-to-hayes-yemen-following-its-liberation-from-houthis/' /><link rel='next' title='Yemeni army de-mines three sites in Shabwa province and dismantles IEDs in Al-Jouf' href='https://nationalyemen.com/2018/02/11/yemeni-army-de-mines-three-sites-in-shabwa-province-and-dismantles-ieds-in-al-jouf/' /><meta name="generator" content="WordPress 4.8.5" /><link rel="canonical" href="https://nationalyemen.com/2018/02/11/un-envoys-take-on-mission-impossible/" /><link rel='shortlink' href='https://nationalyemen.com/?p=53224' /><link rel="alternate" type="application/json+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F02%2F11%2Fun-envoys-take-on-mission-impossible%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F02%2F11%2Fun-envoys-take-on-mission-impossible%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="UN envoys take on mission impossible" /><meta property="og:image" content="https://nationalyemen.com/wp-content/uploads/1098361-1034211430.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="UN envoys take on mission impossible" /><meta name="twitter:image" content="https://nationalyemen.com/wp-content/uploads/1098361-1034211430.jpg" /><link rel="shortcut icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://nationalyemen.com/wp-content/uploads/favicon.png" /></head><body class="post-template-default single single-post postid-53224 single-format-standard unknown vce-sid-right"><div id="vce-main"><header id="header" class="main-header"> <!--<div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add top navigation</a></li></ul></div><div class="vce-wrap-right"><ul id="vce_social_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add social menu</a></li></ul></div></div></div> --><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://nationalyemen.com/" title="National Yemen" class="has-logo"><img src="https://nationalyemen.com/wp-content/uploads/logo.png" alt="National Yemen" /></a> </span><span class="site-description">The facts as they are</span></div><div class="vce-header-ads"></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-16785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16785 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-16786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16786 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-16787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16787 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-16780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16780 vce-cat-6"><a href="https://nationalyemen.com/business/">Business</a></li><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-16812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16812 vce-cat-10"><a href="https://nationalyemen.com/in-the-media/">In The Media</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-53224" class="vce-single post-53224 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h1 class="entry-title">UN envoys take on mission impossible</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">7 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div><div class="meta-item comments"><a href="https://nationalyemen.com/2018/02/11/un-envoys-take-on-mission-impossible/#respond">Add Comment</a></div></div></header><div class="meta-image"> <img width="650" height="395" src="https://nationalyemen.com/wp-content/uploads/1098361-1034211430.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1098361-1034211430.jpg 650w, https://nationalyemen.com/wp-content/uploads/1098361-1034211430-197x120.jpg 197w, https://nationalyemen.com/wp-content/uploads/1098361-1034211430-341x207.jpg 341w" sizes="(max-width: 650px) 100vw, 650px" /></div><div class="meta-author"> <img alt='' src='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div></div><div class="entry-content"> <br /><h4>Related Articles</h4><p> UNITED NATIONS, United States: They often go by the description of jack of all trades and have a reputation for being thick-skinned, perseverant, experienced and willing to take on a mission impossible.<br />The men and women who take on the job of UN special envoy to the world’s trouble spots seem to be drawn to the challenge of confronting horrors in places like Syria, Libya or the Democratic Republic of Congo.<br />The United Nations has about 20 special envoys, some of whom take on short-term missions, others who plod on for decades.<br />“It’s a tough job and a bit of a dog’s life,” said a diplomat.<br />“They get upbraided by one side and then the other, they are the focus of any frustration.”<br />Some missions may not be dangerous, such as reuniting Cyprus, finding a name for Macedonia that will satisfy Greece or resolving decades of disagreement over the status of Western Sahara, but these can be just as intractable.<br />“They have to show so much humility and patience and know when to jump at an opportunity to create conditions for dialogue,” the diplomat said.<br />“It’s like being a master chess player and asking others to move the pieces on the board.”<br />A UN official, who also asked not to be named, said the envoys are “civil servants — with convictions and a healthy ego.”<br />For most UN envoys, the job is seen as “a big privilege,” he said.</p><p>Success for a peace envoy hinges not just on diplomatic acumen, but also on the willingness of the parties involved and, in some instances crucially, on the support of the big powers at the UN Security Council.<br />In Colombia, these conditions are all met and UN work to support the peace deal with the FARC rebels is often singled out as an example of a peace mission that is working.<br />Italian-Swedish diplomat Staffan de Mistura, the third UN envoy to take on the Syria file, has been walking a tightrope between Russia and Western countries who are sharply at odds over a peace settlement.<br />But success for an envoy is not just about ending violence. Containing a crisis or “keeping a lid” can also be considered a diplomatic achievement.<br />The UN’s top envoys appointed for Libya, Syria or Yemen earn about $12,000 per month, but in exchange they agree to put their personal lives on hold, travel almost constantly and report to UN headquarters on their advances and setbacks.<br />Candidates to the posts must obtain approval from the five permanent council members — Britain, China, France, Russia and the United States — and the parties themselves.<br />Mauritanian diplomat Ismail Ould Cheikh Ahmed, who is stepping down as Yemen envoy at the end of the month, fell out with Houthi rebels, which contributed to the failure of his mediation efforts.<br />Many envoys have thrown in the towel.<br />“My dream is to be the last special envoy for Libya,” said Ghassan Salame in an interview with AFP late last year. “I don’t want my role to drag on.”<br />Some envoys have paid the ultimate price in the job. Brazilian diplomat Sergio Vieira de Mello, considered one of the UN’s most gifted emissaries, was killed in a Baghdad attack in 2003.</p><p><a href=http://www.arabnews.com/node/1243866/middle-east target="_blank" rel="nofollow">Original Article</a></p></div></article></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-53227 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/02/11/yemeni-army-de-mines-three-sites-in-shabwa-province-and-dismantles-ieds-in-al-jouf/" title="Yemeni army de-mines three sites in Shabwa province and dismantles IEDs in Al-Jouf"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1098471-600119171-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1098471-600119171-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1098471-600119171-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/02/11/yemeni-army-de-mines-three-sites-in-shabwa-province-and-dismantles-ieds-in-al-jouf/" title="Yemeni army de-mines three sites in Shabwa province and dismantles IEDs in Al-Jouf">Yemeni army de-mines three sites in Shabwa province...</a></h2></header></article><article class="vce-post vce-lay-d post-53137 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="https://nationalyemen.com/2018/02/10/uae-secures-delivery-of-first-aid-convoy-to-hayes-yemen-following-its-liberation-from-houthis/" title="UAE secures delivery of first aid convoy to Hayes, Yemen, following its liberation from Houthis"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/Wo08-Yemen-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/Wo08-Yemen-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/Wo08-Yemen-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/02/10/uae-secures-delivery-of-first-aid-convoy-to-hayes-yemen-following-its-liberation-from-houthis/" title="UAE secures delivery of first aid convoy to Hayes, Yemen, following its liberation from Houthis">UAE secures delivery of first aid convoy to Hayes...</a></h2></header></article><article class="vce-post vce-lay-d post-53198 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="https://nationalyemen.com/2018/02/10/25-ethiopian-migrants-missing-off-yemen/" title="25 Ethiopian migrants missing off Yemen"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/b9321d12dc8e4ca0979a5569510e029a_18-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/b9321d12dc8e4ca0979a5569510e029a_18-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/b9321d12dc8e4ca0979a5569510e029a_18-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/02/10/25-ethiopian-migrants-missing-off-yemen/" title="25 Ethiopian migrants missing off Yemen">25 Ethiopian migrants missing off Yemen</a></h2></header></article><article class="vce-post vce-lay-d post-53194 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media tag-featured"><div class="meta-image"> <a href="https://nationalyemen.com/2018/02/09/oman-to-host-new-round-of-yemeni-talks-un-envoy/" title="Oman to host new round of Yemeni talks &#8211; UN envoy"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="National Yemen" srcset="https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh-197x135.jpg 197w, https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh-768x528.jpg 768w, https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh-341x234.jpg 341w, https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh-380x260.jpg 380w, https://nationalyemen.com/wp-content/uploads/Ismeal-Ould-Chaikh.jpg 780w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/02/09/oman-to-host-new-round-of-yemeni-talks-un-envoy/" title="Oman to host new round of Yemeni talks &#8211; UN envoy">Oman to host new round of Yemeni talks &#8211; UN envoy</a></h2></header></article><article class="vce-post vce-lay-d post-53175 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/02/08/uk-calls-on-iran-not-to-threaten-regional-security/" title="UK calls on Iran not to threaten regional security"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1095396-1572361708-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1095396-1572361708-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1095396-1572361708-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/02/08/uk-calls-on-iran-not-to-threaten-regional-security/" title="UK calls on Iran not to threaten regional security">UK calls on Iran not to threaten regional security</a></h2></header></article><article class="vce-post vce-lay-d post-53165 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/02/08/yemen-pm-seeks-reconciliation-after-deadly-aden-clashes/" title="Yemen PM seeks reconciliation after deadly Aden clashes"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1094866-912345668-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1094866-912345668-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1094866-912345668-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/02/08/yemen-pm-seeks-reconciliation-after-deadly-aden-clashes/" title="Yemen PM seeks reconciliation after deadly Aden clashes">Yemen PM seeks reconciliation after deadly Aden clashes</a></h2></header></article></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/11/un-envoys-take-on-mission-impossible/#respond" style="display:none;">X</a></small></h3><form action="https://nationalyemen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53224' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c205a8221" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p></form></div><!-- #respond --></div><aside id="sidebar" class="sidebar right"><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300xskyscraper --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="6688536446"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vce-sticky"><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300x250 --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="9737923302"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"></div><div class="bit-3"></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2015. National Yemen Newspaper.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460 vce-cat-6"><a href="https://nationalyemen.com/business/">Business &#038; Economics</a></li><li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469 vce-cat-7"><a href="https://nationalyemen.com/sports/">Sports</a></li><li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463 vce-cat-23"><a href="https://nationalyemen.com/history/">History</a></li><li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470 vce-cat-8"><a href="https://nationalyemen.com/travel-tourism/">Travel &#038; Tourism</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">if (self !== top)
    top.location.replace(self.location.href)</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"https:\/\/nationalyemen.com\/wp-content\/uploads\/logo_2x.png","logo_mobile":"","rtl_mode":"0","ajax_url":"https:\/\/nationalyemen.com\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};</script> <script type="text/javascript" defer src="https://nationalyemen.com/wp-content/cache/autoptimize/1/js/autoptimize_f4a90dc75889bc5e77f1977f54a9fc3b.js"></script></body></html>