<!DOCTYPE html><!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if lt IE 9]> <script src="https://nationalyemen.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><style type="text/css" media="screen">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</style><style type="text/css" media=" print">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</style><title>Saudi Arabia’s e-visa system goes live with Saudia Ad Diriyah E-Prix tickets sale &#8211; National Yemen</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Feed" href="https://nationalyemen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Comments Feed" href="https://nationalyemen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Saudi Arabia’s e-visa system goes live with Saudia Ad Diriyah E-Prix tickets sale Comments Feed" href="https://nationalyemen.com/2018/09/30/saudi-arabias-e-visa-system-goes-live-with-saudia-ad-diriyah-e-prix-tickets-sale/feed/" /><style id='vce_style-inline-css' type='text/css'>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</style><link rel='https://api.w.org/' href='https://nationalyemen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationalyemen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationalyemen.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='UN: It is difficult to abide by the Dec. 10 deadline for elections in Libya' href='https://nationalyemen.com/2018/09/30/un-it-is-difficult-to-abide-by-the-dec-10-deadline-for-elections-in-libya/' /><meta name="generator" content="WordPress 4.8.7" /><link rel="canonical" href="https://nationalyemen.com/2018/09/30/saudi-arabias-e-visa-system-goes-live-with-saudia-ad-diriyah-e-prix-tickets-sale/" /><link rel='shortlink' href='https://nationalyemen.com/?p=60854' /><link rel="alternate" type="application/json+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F09%2F30%2Fsaudi-arabias-e-visa-system-goes-live-with-saudia-ad-diriyah-e-prix-tickets-sale%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F09%2F30%2Fsaudi-arabias-e-visa-system-goes-live-with-saudia-ad-diriyah-e-prix-tickets-sale%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="Saudi Arabia’s e-visa system goes live with Saudia Ad Diriyah E-Prix tickets sale" /><meta property="og:image" content="https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Saudi Arabia’s e-visa system goes live with Saudia Ad Diriyah E-Prix tickets sale" /><meta name="twitter:image" content="https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1.jpg" /><link rel="shortcut icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://nationalyemen.com/wp-content/uploads/favicon.png" /></head><body class="post-template-default single single-post postid-60854 single-format-standard unknown vce-sid-right"><div id="vce-main"><header id="header" class="main-header"> <!--<div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add top navigation</a></li></ul></div><div class="vce-wrap-right"><ul id="vce_social_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add social menu</a></li></ul></div></div></div> --><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://nationalyemen.com/" title="National Yemen" class="has-logo"><img src="https://nationalyemen.com/wp-content/uploads/logo.png" alt="National Yemen" /></a> </span><span class="site-description">The facts as they are</span></div><div class="vce-header-ads"></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-16785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16785 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-16786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16786 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-16787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16787 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-16780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16780 vce-cat-6"><a href="https://nationalyemen.com/business/">Business</a></li><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-16812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16812 vce-cat-10"><a href="https://nationalyemen.com/in-the-media/">In The Media</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-60854" class="vce-single post-60854 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h1 class="entry-title">Saudi Arabia’s e-visa system goes live with Saudia Ad Diriyah E-Prix tickets sale</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">7 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div><div class="meta-item comments"><a href="https://nationalyemen.com/2018/09/30/saudi-arabias-e-visa-system-goes-live-with-saudia-ad-diriyah-e-prix-tickets-sale/#respond">Add Comment</a></div></div></header><div class="meta-image"> <img width="760" height="531" src="https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1.jpg 760w, https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1-197x138.jpg 197w, https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1-341x238.jpg 341w, https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-1-145x100.jpg 145w" sizes="(max-width: 760px) 100vw, 760px" /></div><div class="meta-author"> <img alt='' src='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div></div><div class="entry-content"><p>JEDDAH: One fighter took home $10 million and the inaugural Muhammad Ali Trophy, the other took home $5 million — but the real winners on a historic night in Jeddah were the Saudi boxing fans.</p><p>Thousands of them packed the King Abdullah Sports City Stadium on Friday to watch Callum Smith, from Liverpool, beat Londoner George Groves in the World Boxing Super Series final to become the new WBA super-middleweight champion.</p><p>The first professionally sanctioned fight night in Saudi history came with a sense of wonder and excitement; an aura of mystique that was enhanced  by subtleties such as the hazy mist emitted from the swinging light projectors surrounding the ring.</p><p>The atmosphere and energy generated by the crowd was infectious.  The constant stomping of feet caused the floor to rumble, a vent for fans eager to release the excitement within. The combination of crowd cheers, jeers, and whistles, along with constant camera flashes and blaring music, created a sort of twilight zone of sensory overload. Thousands of smartphones among the crowd, their flashlights turned on, illuminated the arena like fireflies on a summer night.</p><p> Noticing the youthful make-up of the crowd, organizers Comos and the GSA hope the event will be a launching pad for the sport in the Kingdom. (AFP)</p><p>“This experience was amazing,” said Ahmed Saif, a lawyer from Jeddah. “Having the opportunity to witness live boxing makes us so happy. Tonight had everything. Decisions and knockouts. Both Saudi fighters also won their fights so we are all very proud of them.”</p><p>Before, Saif would always be looking elsewhere on extended weekends to have fun and disconnect from work. “We used to travel for these kinds of events and the expenses for travel and logistics were always felt. Now the entertainment is coming to us, the ticket prices are affordable as well, so we are very happy and just thankful to both the GSA and GEA (General Sport Authority and General Entertainment Authority) for continuing to bring these fun and exciting events to Saudi Arabia.”</p><p>The event was hailed as a resounding success by fighters past and present on a memorable sporting night. The crowd appeared to side with Smith during the fight and the new champion was full of praise for his hosts.</p><p>“There were a lot of questions when it was announced, but Jeddah has been brilliant,” he said. “The people we’ve met, the hotel — they can’t do enough for me. I’ve been here nearly a week and they’ve made it as comfortable as possible.</p><p>“I can’t praise the tournament enough. The atmosphere was just as good as any I’ve boxed in front of. I got a great reception, as did George, and I want to thank the people of Saudi Arabia for that.”</p><p>Smith’s promoter, Eddie Hearn, has put on boxing shows all over the world and was impressed by Saudi Arabia’s maiden offering, applauding the vision of organisers.</p><p>He said: “When you come in here and see the arena and the atmosphere and the way the sport has been welcomed to this region, it makes you realise that boxing is a global sport.</p><p>“It’s tough to build from a blank canvas in terms of commission, infrastructure, anti-doping, paramedics. We didn’t know what to expect, so congratulations for trying to push the boundaries.”</p><p>For the two local Saudi fighters on the card, Zuhayr Al-Qahtani and Abdulfatah Julaidan, it was the opportunity of a lifetime in Jeddah. A partisan home support waved flags and made their voices heard, helped by the fact both men delivered convincing points victories.</p><p>“I just wanted to have fun and show the crowd what I can do,” said Al-Qahtani, who continued the unbeaten start to his professional career. “I loved it every second of it.</p><p>“It was everything I hoped for and more. I have struggled all my life, performing all over the world and getting booed — today I felt proud to be King of the Ring in Saudi Arabia.</p><p>“Wembley has had its time. The 02 has had its time. Las Vegas has had its time. Now it’s our time; it’s Saudi time.”</p><p> <img src="http://www.arabnews.com/sites/default/files/userimages/20/smith_with_trophy.jpg"/> Callum Smith with his trophy. (AFP)</p><p>Julaidan, who won his second pro fight just two weeks after his first, added: “It is an amazing feeling — a first victory in my country is something I can’t describe but we did it.</p><p>“This was a victory for Saudi Arabia as much as for me and it is a dream come true. To have kids waiting there for me, asking for my autograph — this is a night I will never forget.”</p><p>The youthful make-up of the crowd will have been encouraging to organisers Comos and the GSA, who hope the event will be a launching pad for the sport in the Kingdom.</p><p>And the appetite for boxing did not go unnoticed by legendary British fighter Prince Naseem Hamed.</p><p>The former three-weight champion, who was born to Yemeni parents, commands great respect in the region thanks to his Arab roots.</p><p>He addressed the crowd in Arabic and English, saying: “I feel honoured to be in the Kingdom of Saudi Arabia. This is a breakthrough with our first major fight in Jeddah. It’s great to be a part of it — there were some good fights, and a great atmosphere.</p><p>“It would have been amazing to fight here. It wasn’t written for me but I’m here today to witness history, and I am proud.”</p><p><a href=http://www.arabnews.com/node/1380076/sport target="_blank" rel="nofollow">Original Article</a></p></div></article></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-60852 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/09/30/un-it-is-difficult-to-abide-by-the-dec-10-deadline-for-elections-in-libya/" title="UN: It is difficult to abide by the Dec. 10 deadline for elections in Libya"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1326726-536151619-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1326726-536151619-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1326726-536151619-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/09/30/un-it-is-difficult-to-abide-by-the-dec-10-deadline-for-elections-in-libya/" title="UN: It is difficult to abide by the Dec. 10 deadline for elections in Libya">UN: It is difficult to abide by the Dec. 10 deadline...</a></h2></header></article><article class="vce-post vce-lay-d post-60835 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/09/30/saudi-boxing-fans-real-winners-in-historic-jeddah-fight-night/" title="Saudi boxing fans real winners in historic Jeddah fight night"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-341x238.jpg 341w, https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans-380x260.jpg 380w, https://nationalyemen.com/wp-content/uploads/boxing_saudi_fans.jpg 760w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/09/30/saudi-boxing-fans-real-winners-in-historic-jeddah-fight-night/" title="Saudi boxing fans real winners in historic Jeddah fight night">Saudi boxing fans real winners in historic Jeddah...</a></h2></header></article><article class="vce-post vce-lay-d post-60819 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/09/29/kuwait-condemns-israels-violations-calls-for-syrian-yemeni-crises-end/" title="Kuwait condemns Israel’s violations, calls for Syrian, Yemeni crises’ end"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/local1-4-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/local1-4-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/local1-4-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/09/29/kuwait-condemns-israels-violations-calls-for-syrian-yemeni-crises-end/" title="Kuwait condemns Israel’s violations, calls for Syrian, Yemeni crises’ end">Kuwait condemns Israel’s violations, calls for...</a></h2></header></article><article class="vce-post vce-lay-d post-60814 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/09/29/saudi-female-students-in-adelaide-celebrate-national-day-in-public/" title="Saudi female students in Adelaide celebrate National Day in public"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1326341-1598342240-145x100.jpe" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1326341-1598342240-145x100.jpe 145w, https://nationalyemen.com/wp-content/uploads/1326341-1598342240-380x260.jpe 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/09/29/saudi-female-students-in-adelaide-celebrate-national-day-in-public/" title="Saudi female students in Adelaide celebrate National Day in public">Saudi female students in Adelaide celebrate National...</a></h2></header></article><article class="vce-post vce-lay-d post-60796 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/09/29/saudi-arabia-allies-slam-biased-un-resolution-on-yemen/" title="Saudi Arabia, allies slam ‘biased’ UN resolution on Yemen"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1325986-1479030184-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1325986-1479030184-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1325986-1479030184-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/09/29/saudi-arabia-allies-slam-biased-un-resolution-on-yemen/" title="Saudi Arabia, allies slam ‘biased’ UN resolution on Yemen">Saudi Arabia, allies slam ‘biased’ UN resolution...</a></h2></header></article><article class="vce-post vce-lay-d post-60794 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/09/29/iraq-regrets-us-closure-of-basra-consulate/" title="Iraq ‘regrets’ US closure of Basra consulate"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1325991-1752569928-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1325991-1752569928-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1325991-1752569928-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/09/29/iraq-regrets-us-closure-of-basra-consulate/" title="Iraq ‘regrets’ US closure of Basra consulate">Iraq ‘regrets’ US closure of Basra consulate</a></h2></header></article></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/30/saudi-arabias-e-visa-system-goes-live-with-saudia-ad-diriyah-e-prix-tickets-sale/#respond" style="display:none;">X</a></small></h3><form action="https://nationalyemen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60854' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="455f9f7f8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p></form></div><!-- #respond --></div><aside id="sidebar" class="sidebar right"><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300xskyscraper --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="6688536446"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vce-sticky"><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300x250 --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="9737923302"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"></div><div class="bit-3"></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2015. National Yemen Newspaper.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460 vce-cat-6"><a href="https://nationalyemen.com/business/">Business &#038; Economics</a></li><li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469 vce-cat-7"><a href="https://nationalyemen.com/sports/">Sports</a></li><li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463 vce-cat-23"><a href="https://nationalyemen.com/history/">History</a></li><li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470 vce-cat-8"><a href="https://nationalyemen.com/travel-tourism/">Travel &#038; Tourism</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">if (self !== top)
    top.location.replace(self.location.href)</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"https:\/\/nationalyemen.com\/wp-content\/uploads\/logo_2x.png","logo_mobile":"","rtl_mode":"0","ajax_url":"https:\/\/nationalyemen.com\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};</script> <script type="text/javascript" defer src="https://nationalyemen.com/wp-content/cache/autoptimize/1/js/autoptimize_f4a90dc75889bc5e77f1977f54a9fc3b.js"></script></body></html>