<!DOCTYPE html><!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if lt IE 9]> <script src="https://nationalyemen.com/wp-content/themes/voice/js/html5.js"></script> <![endif]--><style type="text/css" media="screen">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</style><style type="text/css" media=" print">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</style><title>Saudi Project for Landmine Clearance extracts 11,785 Houthi mines &#8211; National Yemen</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Feed" href="https://nationalyemen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Comments Feed" href="https://nationalyemen.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="National Yemen &raquo; Saudi Project for Landmine Clearance extracts 11,785 Houthi mines Comments Feed" href="https://nationalyemen.com/2018/10/28/saudi-project-for-landmine-clearance-extracts-11785-houthi-mines/feed/" /><style id='vce_style-inline-css' type='text/css'>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</style><link rel='https://api.w.org/' href='https://nationalyemen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationalyemen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationalyemen.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Deal signed to invest $1.6bn in health, education sectors across KSA' href='https://nationalyemen.com/2018/10/28/deal-signed-to-invest-1-6bn-in-health-education-sectors-across-ksa/' /><meta name="generator" content="WordPress 4.8.7" /><link rel="canonical" href="https://nationalyemen.com/2018/10/28/saudi-project-for-landmine-clearance-extracts-11785-houthi-mines/" /><link rel='shortlink' href='https://nationalyemen.com/?p=61692' /><link rel="alternate" type="application/json+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F10%2F28%2Fsaudi-project-for-landmine-clearance-extracts-11785-houthi-mines%2F" /><link rel="alternate" type="text/xml+oembed" href="https://nationalyemen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalyemen.com%2F2018%2F10%2F28%2Fsaudi-project-for-landmine-clearance-extracts-11785-houthi-mines%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="Saudi Project for Landmine Clearance extracts 11,785 Houthi mines" /><meta property="og:image" content="https://nationalyemen.com/wp-content/uploads/1351596-378701846.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Saudi Project for Landmine Clearance extracts 11,785 Houthi mines" /><meta name="twitter:image" content="https://nationalyemen.com/wp-content/uploads/1351596-378701846.jpg" /><link rel="shortcut icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://nationalyemen.com/wp-content/uploads/favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://nationalyemen.com/wp-content/uploads/favicon.png" /></head><body class="post-template-default single single-post postid-61692 single-format-standard unknown vce-sid-right"><div id="vce-main"><header id="header" class="main-header"> <!--<div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add top navigation</a></li></ul></div><div class="vce-wrap-right"><ul id="vce_social_menu" class="top-nav-menu"><li> <a href="https://nationalyemen.com/wp-admin/nav-menus.php">Click here to add social menu</a></li></ul></div></div></div> --><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://nationalyemen.com/" title="National Yemen" class="has-logo"><img src="https://nationalyemen.com/wp-content/uploads/logo.png" alt="National Yemen" /></a> </span><span class="site-description">The facts as they are</span></div><div class="vce-header-ads"></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-16785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16785 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-16786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16786 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-16787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16787 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-16780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16780 vce-cat-6"><a href="https://nationalyemen.com/business/">Business</a></li><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-16812" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16812 vce-cat-10"><a href="https://nationalyemen.com/in-the-media/">In The Media</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-61692" class="vce-single post-61692 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h1 class="entry-title">Saudi Project for Landmine Clearance extracts 11,785 Houthi mines</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div><div class="meta-item comments"><a href="https://nationalyemen.com/2018/10/28/saudi-project-for-landmine-clearance-extracts-11785-houthi-mines/#respond">Add Comment</a></div></div></header><div class="meta-image"> <img width="670" height="400" src="https://nationalyemen.com/wp-content/uploads/1351596-378701846.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1351596-378701846.jpg 670w, https://nationalyemen.com/wp-content/uploads/1351596-378701846-197x118.jpg 197w, https://nationalyemen.com/wp-content/uploads/1351596-378701846-341x204.jpg 341w" sizes="(max-width: 670px) 100vw, 670px" /></div><div class="meta-author"> <img alt='' src='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fad8e3f0027f85b4941116d3f4eeeb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://nationalyemen.com/author/nystaff/">Staff</a></span></span></div></div><div class="entry-content"><p>JEDDAH: The Saudi Project for Landmine Clearance (MASAM) in Yemen extracted 77 antipersonnel mines, 3,116 anti-vehicle mines, 1,817 explosive devices and 146 unexploded ordnance — totaling 5,156 mines — during three weeks of October.<br />A total of 11,785 mines have been extracted since the beginning of the project.<br />About a million mines had been planted by Houthi militia in Yemen over the past three years, claiming the lives of more than 1,000 civilians.<br />MASAM aims to dismantle mines in Yemen to protect civilians and ensure that urgent humanitarian supplies are delivered safely. Houthis are developing anti-vehicle mines and are turning them to anti-personnel explosives to intimidate and terrorize civilians.<br />Reports say that Yemen has become one of the largest land mine battlefields in the world since the Second World War. The vast number of land mines continues to pose a threat to the lives of Yemeni civilians, as the Houthi militias lay internationally banned land mines randomly in liberated regions and near residential areas.<br />Houthi militias plant mines in residential areas, roads and farms in liberated regions, threatening civilians who are outside the battlefield.</p><p><a href=http://www.arabnews.com/node/1394991/saudi-arabia target="_blank" rel="nofollow">Original Article</a></p></div></article></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-61690 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/10/28/deal-signed-to-invest-1-6bn-in-health-education-sectors-across-ksa/" title="Deal signed to invest $1.6bn in health, education sectors across KSA"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1351621-839006396-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1351621-839006396-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1351621-839006396-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/10/28/deal-signed-to-invest-1-6bn-in-health-education-sectors-across-ksa/" title="Deal signed to invest $1.6bn in health, education sectors across KSA">Deal signed to invest $1.6bn in health, education...</a></h2></header></article><article class="vce-post vce-lay-d post-61616 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/10/25/saudi-arabias-crown-prince-jokes-hariri-not-kidnapped/" title="Saudi Arabia’s Crown Prince jokes ‘Hariri not kidnapped’"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/saudi-consulate-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/saudi-consulate-1-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/saudi-consulate-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/10/25/saudi-arabias-crown-prince-jokes-hariri-not-kidnapped/" title="Saudi Arabia’s Crown Prince jokes ‘Hariri not kidnapped’">Saudi Arabia’s Crown Prince jokes ‘Hariri not...</a></h2></header></article><article class="vce-post vce-lay-d post-61564 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/10/24/saudi-arabias-tvtc-takes-part-in-skills-conference-in-amsterdam/" title="Saudi Arabia&#039;s TVTC takes part in skills conference in Amsterdam"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1347861-1436853980-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1347861-1436853980-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1347861-1436853980-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/10/24/saudi-arabias-tvtc-takes-part-in-skills-conference-in-amsterdam/" title="Saudi Arabia&#039;s TVTC takes part in skills conference in Amsterdam">Saudi Arabia&#039;s TVTC takes part in skills...</a></h2></header></article><article class="vce-post vce-lay-d post-61515 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/10/20/relief-education-development-dominate-kuwaits-aid-activities/" title="Relief, education, development dominate Kuwait’s aid activities"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/local3-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/10/20/relief-education-development-dominate-kuwaits-aid-activities/" title="Relief, education, development dominate Kuwait’s aid activities">Relief, education, development dominate Kuwait’s aid...</a></h2></header></article><article class="vce-post vce-lay-d post-61507 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/10/20/arab-and-muslim-nations-organizations-commend-saudi-arabias-decrees-on-khashoggi-case/" title="Arab and Muslim nations, organizations commend Saudi Arabia’s decrees on Khashoggi case"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1344266-1728113191-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1344266-1728113191-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1344266-1728113191-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/10/20/arab-and-muslim-nations-organizations-commend-saudi-arabias-decrees-on-khashoggi-case/" title="Arab and Muslim nations, organizations commend Saudi Arabia’s decrees on Khashoggi case">Arab and Muslim nations, organizations commend Saudi...</a></h2></header></article><article class="vce-post vce-lay-d post-61472 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-media"><div class="meta-image"> <a href="https://nationalyemen.com/2018/10/19/yemeni-president-looking-forward-to-the-return-of-chinese-oil-gas-and-energy-investments/" title="Yemeni president looking forward to the return of Chinese oil, gas and energy investments"> <img width="145" height="100" src="https://nationalyemen.com/wp-content/uploads/1343596-818147029-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://nationalyemen.com/wp-content/uploads/1343596-818147029-145x100.jpg 145w, https://nationalyemen.com/wp-content/uploads/1343596-818147029-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://nationalyemen.com/in-the-media/" class="category-10">In The Media</a></span><h2 class="entry-title"><a href="https://nationalyemen.com/2018/10/19/yemeni-president-looking-forward-to-the-return-of-chinese-oil-gas-and-energy-investments/" title="Yemeni president looking forward to the return of Chinese oil, gas and energy investments">Yemeni president looking forward to the return of...</a></h2></header></article></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/28/saudi-project-for-landmine-clearance-extracts-11785-houthi-mines/#respond" style="display:none;">X</a></small></h3><form action="https://nationalyemen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61692' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c069377e07" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p></form></div><!-- #respond --></div><aside id="sidebar" class="sidebar right"><div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form class="vce-search-form" action="https://nationalyemen.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300xskyscraper --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="6688536446"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vce-sticky"><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"><div class="vce_adsense_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NYN300x250 --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9186075757502317"
data-ad-slot="9737923302"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"></div><div class="bit-3"></div><div class="bit-3"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2015. National Yemen Newspaper.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465 vce-cat-3"><a href="https://nationalyemen.com/local-news/">Local News</a></li><li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466 vce-cat-4"><a href="https://nationalyemen.com/op-ed/">OP-ED</a></li><li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468 vce-cat-22"><a href="https://nationalyemen.com/reports/">Reports</a></li><li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467 vce-cat-5"><a href="https://nationalyemen.com/politics/">Political Analysis</a></li><li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460 vce-cat-6"><a href="https://nationalyemen.com/business/">Business &#038; Economics</a></li><li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461 vce-cat-9"><a href="https://nationalyemen.com/lifestyle/">Lifestyle</a></li><li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469 vce-cat-7"><a href="https://nationalyemen.com/sports/">Sports</a></li><li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463 vce-cat-23"><a href="https://nationalyemen.com/history/">History</a></li><li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470 vce-cat-8"><a href="https://nationalyemen.com/travel-tourism/">Travel &#038; Tourism</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">if (self !== top)
    top.location.replace(self.location.href)</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"https:\/\/nationalyemen.com\/wp-content\/uploads\/logo_2x.png","logo_mobile":"","rtl_mode":"0","ajax_url":"https:\/\/nationalyemen.com\/wp-admin\/admin-ajax.php","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};</script> <script type="text/javascript" defer src="https://nationalyemen.com/wp-content/cache/autoptimize/1/js/autoptimize_f4a90dc75889bc5e77f1977f54a9fc3b.js"></script></body></html>